Voce dal sub??non mi pare normale...

Discussioni riguardanti l'hi-fi car, impianti, spl...
 
 
 

Voce dal sub??non mi pare normale...

Messaggioda paoLOzio » gio 14 ott 2010, 14:47

ragazzi come detto sopra,ho questo problema..

dallo stereo i bassi sono tagliati a 80hz
dall'ampli IDEM ed il lpf è su on..

il problema è che alzando il volume del sub dallo stereo,anche se a volume non eccessivo,mi suona piu come un woofer e pure male..

voi cosa dite?lpf dell'ampli andato?la mia diagnosi è questa :sigh: :sigh:
Immagine
LA MAREA!--->Quel che la rende più MIA
Immagine
Fiat Bravo Club Mail:paoLOzio@fiatbravoclub.it
Avatar utente
paoLOzio
Bravista Storico
Bravista Storico
 
Messaggi: 1331
Iscritto il: gio 14 ott 2010, 2:14
Località: CT
Auto: 147 1.9 JTD

Re: Voce dal sub??non mi pare normale...

Messaggioda mafia sx16v » gio 14 ott 2010, 18:31

beh partendo dal fatto che i subwoofer sono driver realizzati per riprodurre le basse frequenze,ovvero fino a 150hz farla grande,quindi hanno coni pesanti e lenti,se gli "dai in pasto" frequenze più alte,non riusciranno mai a riprodurle bene proprio per il fatto che sono troppo lenti per riprodurre fedelmente 1000 hz (1000 oscillazioni al minuto)..quindi è logico che se non tagliato in alto suonerà male..te l'ho detto perchè magari pensavi che fosse danneggiato anche il sub visto che suonava male...
per il tuo problema,la tua credo che sia l'ipotesi più possibile,magari non proprio "andato",infondo un crossover di un ampli è come gli altri..magari c'e da cambiare un condensatore o una resistenza...portalo ad un installatore di fiducia o al centro riparazioni di un negozio di car hi fi..in modo che gli diano un occhiata e ti diano una risposta più dettagliata della mia..spero di esserti stato un pò d'aiuto.. :ok:
Immagine
ImmagineImmagine]
[color=#FF4000]6 wf live!extreme fl166
2 mid live!extreme mr130
1 sp audio sptw58s a porta
1 sp audio sptw46 x montante
1 live!extreme sw381spl
box 90l+streetport 8"
1 steg k204
1 master audio dr2.1600-1
1 steg k202
1 steg 5000.1
2 optima yellow
Avatar utente
mafia sx16v
bravista tuner
bravista tuner
 
Messaggi: 181
Iscritto il: mer 13 ott 2010, 15:05
Località: meolo (VE)

Re: Voce dal sub??non mi pare normale...

Messaggioda DaveDevil » gio 14 ott 2010, 23:48

generalmente gli ampli che hanno il lowpass sono anche regolabili in frequenza. prova a muovere il regolatore della frequenza, se senti che cambia qualcosa ok, altrimenti è il lowpass.

altra prova da fare sarebbe dare in pasto all'ampli, magari collegato al pc, uno swap di frequenza (si trovano molti cd di test in giro) e vedere come si comporta.
DaveDevil
 

Re: Voce dal sub??non mi pare normale...

Messaggioda paoLOzio » ven 15 ott 2010, 1:29

provando a regolare le frequenze cambia il tipo di basso,ma passa comunque...il test dal pc non ho avuto tempo di farlo,ma dovrei quindi testare con frequenze alte giusto?


EDIT:ne approfitto per postare un ottimo archivio con la raccolta delle varie frequenze in formato waw,quindi anticipo che per effettuare tale test,sarebbe bene collegare via aux il pc!!

LO TROVATE QUI!
Immagine
LA MAREA!--->Quel che la rende più MIA
Immagine
Fiat Bravo Club Mail:paoLOzio@fiatbravoclub.it
Avatar utente
paoLOzio
Bravista Storico
Bravista Storico
 
Messaggi: 1331
Iscritto il: gio 14 ott 2010, 2:14
Località: CT
Auto: 147 1.9 JTD

Re: Voce dal sub??non mi pare normale...

Messaggioda mafia sx16v » ven 15 ott 2010, 11:37

paoLOzio ha scritto:provando a regolare le frequenze cambia il tipo di basso,ma passa comunque...il test dal pc non ho avuto tempo di farlo,ma dovrei quindi testare con frequenze alte giusto?[/url]


devi testare con frequenze al di sopra del lp che hai selezionato,ma non ho capito,cambiano frequenza di lp (es. prima era 80hz e ora 120hz) si sentono lo stesso le voci? provale tutte perchè come appunto dice dave,essendo regolabile la frequenza di taglio desiderata,magari sono partite le capacità o le induttanze di un determinato valore di taglio...
Immagine
ImmagineImmagine]
[color=#FF4000]6 wf live!extreme fl166
2 mid live!extreme mr130
1 sp audio sptw58s a porta
1 sp audio sptw46 x montante
1 live!extreme sw381spl
box 90l+streetport 8"
1 steg k204
1 master audio dr2.1600-1
1 steg k202
1 steg 5000.1
2 optima yellow
Avatar utente
mafia sx16v
bravista tuner
bravista tuner
 
Messaggi: 181
Iscritto il: mer 13 ott 2010, 15:05
Località: meolo (VE)

Re: Voce dal sub??non mi pare normale...

Messaggioda DaveDevil » ven 15 ott 2010, 19:22

può anche essere un problema di curve, oltre alla frequenza di taglio bisogna vedere con che pendenza vengono attenuate le altre.

esempio: filtro a 1000Hz con attenuazione di 10db per decade

butto dentro un segnale da 50db a 1000hz ne esce a 47db

butto dentro lo stesso valore ma a 10kHz ne esce con 40db (da 1 a 10 chiloHertz è una decade)

un segnale da 100khz 50db uscirà 30db e così via
DaveDevil
 

Re: Voce dal sub??non mi pare normale...

Messaggioda paoLOzio » sab 16 ott 2010, 6:41

ma impostando in low e mettendo ad esempio 80hz

80 hz dovrebbe essere la frequenza piu alta,no?
Immagine
LA MAREA!--->Quel che la rende più MIA
Immagine
Fiat Bravo Club Mail:paoLOzio@fiatbravoclub.it
Avatar utente
paoLOzio
Bravista Storico
Bravista Storico
 
Messaggi: 1331
Iscritto il: gio 14 ott 2010, 2:14
Località: CT
Auto: 147 1.9 JTD

Re: Voce dal sub??non mi pare normale...

Messaggioda DaveDevil » sab 16 ott 2010, 12:10

più o meno

Immagine

questo dovrebbe tagliare a 1000... in reltà i 10.000 ci sono, anche se molto attenuati!
DaveDevil
 

Re: Voce dal sub??non mi pare normale...

Messaggioda mafia sx16v » sab 16 ott 2010, 13:08

paoLOzio ha scritto:ma impostando in low e mettendo ad esempio 80hz

80 hz dovrebbe essere la frequenza piu alta,no?



non ho capito paoLOzio..la maggior parte degli ampli ha il lp selezionabile tra 30hz e 120/150hz..se è questo che intendi...ma non ho capito che intendi con "80hz dovrebbe essere la frequezna + alta.. :muro: :muro: :muro:
Immagine
ImmagineImmagine]
[color=#FF4000]6 wf live!extreme fl166
2 mid live!extreme mr130
1 sp audio sptw58s a porta
1 sp audio sptw46 x montante
1 live!extreme sw381spl
box 90l+streetport 8"
1 steg k204
1 master audio dr2.1600-1
1 steg k202
1 steg 5000.1
2 optima yellow
Avatar utente
mafia sx16v
bravista tuner
bravista tuner
 
Messaggi: 181
Iscritto il: mer 13 ott 2010, 15:05
Località: meolo (VE)

Re: Voce dal sub??non mi pare normale...

Messaggioda paoLOzio » sab 16 ott 2010, 15:43

ti spiego mafia,se io regolo il lowpass a 80hz,questa sarà la frequenza più alta riprodotta.. :mah:
Immagine
LA MAREA!--->Quel che la rende più MIA
Immagine
Fiat Bravo Club Mail:paoLOzio@fiatbravoclub.it
Avatar utente
paoLOzio
Bravista Storico
Bravista Storico
 
Messaggi: 1331
Iscritto il: gio 14 ott 2010, 2:14
Località: CT
Auto: 147 1.9 JTD

Prossimo

 
 
 

Torna a Hi-Fi

Chi c’è in linea

In totale c’è 1 utente connesso :: 0 iscritti, 0 nascosti e 1 ospite (basato sugli utenti attivi negli ultimi 5 minuti)
Record di utenti connessi: 53 registrato il lun 29 ott 2018, 23:32

Visitano il forum: Nessuno e 1 ospite